Wi-Fi not connecting on first attempt

Hi, Please be assured that we would do our best to assist you. This issue could be due to incompatible or corrupt device driver installed. Please answer the following questions so that we can help you. What is the make and model of the computer? How did the update the wireless LAN driver? Which anti-virus […]

Read More

Unable to connect to windows 10 wifi hotspot

Using command prompt to create a WIFI home or office wireless network is very easy. Creating a wireless home or office network without router using command prompt is a 6-7 step process. You can use command prompt in Microsoft windows XP, Microsoft windows 7 and Microsoft windows 8 to create an AD-hoc network (also called as virtual private network). Making your laptop a WIFI hotspotusing CMD is compatible on following […]

Read More

My wifi switch (f12) will not turn on!

Hi, Follow the troubleshooting steps below to update your wireless driver: 1) Start > Right-click Computer > Device Manager. 2) Device Manager > Click on sign next to Network Adaptors. 3) Right-click on the Wireless device and click on Uninstall. 4) Restart the notebook. 5) Let the driver be installed automatically. 6) Then turn on […]

Read More

Windows 7 Networking, Updating Not working

Hi, Thank you for the update. I would request you to refer to suggestions provided by Shenan Stanley in the thread link below and check the status. Code 80080005 Error on windows update with windows 7 home premimum Hope this helps.

Read More

Connection lost of Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller no windows 7 64bit not fixed in driver version v2.4.7.29_WHQL

I have exactly the same problem, win7 64bit, onboard atheros L1 gigabit controller on Asus P5K. Turning off ‘task offload’ resolves the dead problem but transfers are a lot slower, I’m getting no more than 3300KB/sec on a gigabit link… very sad, I’m getting higher speeds on wireless-n… Atheros driver: 13/10/2009 – 2.4.7.29 EDIT: I […]

Read More

Error on Outlook express. Also can only recieve mails but unable to send them.

Hi, this is the outgoing. it reads The host ‘SMPT’ could not be found. Please verify that you have entered the server name correctly. Account: ‘POP3’, Server: ‘SMPT’, Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D incoming The host ‘POP3’ could not be found. Please verify that you have entered the […]

Read More